Creatives added/edited after 10am UTC, May 1 not delivering
Incident Report for Quantcast
Resolved
This incident has been resolved. Please feel free to resume creating and editing creatives as they are now successfully being audited and are able to start delivering.

Thanks for your patience as we worked through this issue.
Posted May 01, 2024 - 16:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2024 - 15:59 PDT
Update
At 10am UTC on May 1, a technical issue began impacting the processing of display and native creatives. The cause of this issue has been identified, and our engineering team is working diligently to resolve it. We apologize for the inconvenience and will post regular updates, with the next update by 2am UTC / 10pm Eastern.

Until the issue is resolved, please note:
- Any creatives that were created or modified after the issue started are not delivering.
- You can set up new creatives, however they will not start running until the issue is resolved.
- For existing creative set up prior to the discovery, there is no impact. However, if you edit any existing creatives they will not start delivering again until the issue is resolved.
Posted May 01, 2024 - 14:41 PDT
Investigating
There is an ongoing incident affecting the processing display and native creative starting from 10am UTC.
This means ad sets using creatives that have been created or modified since will be unable to deliver.
We recommend not creating or modifying creatives at this time.

Our engineers are actively investigating this issue.
Posted May 01, 2024 - 06:29 PDT
This incident affected: Quantcast Platform for Marketers (Creative Management).