Q Pixel: QPixel Incident
Incident Report for Quantcast
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 05:22 PST
Identified
An automated synthetic test has detected an error whilst performing a regular check of the Quantcast QPixel UI
Posted Mar 08, 2024 - 05:13 PST
This incident affected: Quantcast Platform for Marketers (Q Pixel).