Report Builder Reports Unavailable

Incident Report for Quantcast

Resolved

Report Builder is avaiable.

Scheduled reports are being sent.
Posted May 29, 2025 - 05:59 PDT

Monitoring

Report Builder reports are now fully available and we are monitoring.
Posted May 29, 2025 - 03:53 PDT

Update

Any scheduled reports scheduled to be sent during the period would also have failed. These will be resent by Quantcast once the issue has been resolved.
Posted May 29, 2025 - 02:05 PDT

Identified

Report Builder reports have been unavailable since 05/29 02:42 UTC.

We expect this issue to be resolved by midday UTC.
Posted May 29, 2025 - 01:54 PDT
This incident affected: Quantcast Platform for Marketers (Reporting).