Authentication Down

Incident Report for Quantcast

Resolved

This incident has been resolved.
Posted Aug 29, 2024 - 04:07 PDT

Monitoring

The issue has been resolved. We are monitoring the resolution.
Posted Aug 29, 2024 - 02:42 PDT

Investigating

We have detected problems with our authentication module. Users trying to authenticate to the platform are currently unable to do so. We are investigating the incident.
Posted Aug 29, 2024 - 02:34 PDT
This incident affected: Quantcast Platform for Marketers (Login and Authorization).