Login and Authorization: Login and Authorization Incident

Incident Report for Quantcast

Postmortem

Investigation determined this was a false alert triggered by a refresh of the marketing site.
Login and Authorization were fully available during this time.

Posted Oct 09, 2025 - 02:40 PDT

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 07:47 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 08, 2025 - 04:17 PDT

Identified

An automated synthetic test has detected an error whilst performing a regular check of the Authentication and Account Selection Screens.
Posted Oct 08, 2025 - 03:47 PDT
This incident affected: Quantcast Platform for Marketers (Login and Authorization).