Reporting: Reporting Incident

Incident Report for Quantcast

Resolved

This incident has been resolved.
Posted Feb 28, 2024 - 14:47 PST

Identified

An automated synthetic test has detected an error whilst performing a regular check of the Quantcast Reporting UI.
Posted Feb 28, 2024 - 14:38 PST
This incident affected: Quantcast Platform for Marketers (Reporting).