Issue with bidding on some newly updated ad sets
Incident Report for Quantcast
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 05:56 PST
Investigating
We are currently experiencing issues with RTB systems retrieving newly updated campaign configurations, which may cause some campaign to pause spending. Our engineering team is actively investigating the issue, and we will provide updates on this page as more information becomes available. We apologize for any inconvenience this may cause and appreciate your patience
Posted Nov 12, 2024 - 04:05 PST
This incident affected: Quantcast Platform for Marketers (Campaign Delivery).