Q Pixel: QPixel Incident

Incident Report for Quantcast

Resolved

This incident has been resolved.
Posted Feb 28, 2024 - 19:40 PST

Identified

An automated synthetic test has detected an error whilst performing a regular check of the Quantcast QPixel UI
Posted Feb 28, 2024 - 19:27 PST
This incident affected: Quantcast Platform for Marketers (Q Pixel).