One of the core system is affecting reporting apps

Incident Report for Quantcast

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 17:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 16:53 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 10, 2025 - 16:39 PDT

Update

We are continuing to investigate this issue.
Posted Sep 10, 2025 - 15:59 PDT

Investigating

One of the subsystem responsible for reporting experience issues right now. Team is looking for the root cause
Posted Sep 10, 2025 - 15:45 PDT
This incident affected: Quantcast Platform for Marketers (Campaign Management, Q Pixel, Reporting).